Unable to mail GPX file from version 3.3.1 on iPad

Discussion about GPS Log for iOS, it's features and uses.

Unable to mail GPX file from version 3.3.1 on iPad

Postby jkelman » Mon Nov 21, 2011 1:53 pm

Hi, I'm a newbie to GPSLog, so the problem may be at the keyboard here... Using the Share button at the bottom of the LH frame gives me the "Share XX entries" dialog. I choose the "GPS Exchange Format" option, and get the "GPX Export" dialog. I enter my own email address as recipient, check to export only the tags, notes and track, and press the "Email GPX Export" button. I get the "Please wait..." screen, the progress bar to 18 Kb, and then the "Export Successful" message.
However, it seems to just disappear into the ether. I've tried several exports, but have received no emails at all. I've checked spam, etc. - no sign.
Can you tell me what path the mail should follow, so I can check it at the appropriate points? Should it SMTP to the geospike server directly, or use my iPad mail client to send it (no sign of it there)?
TIA,
JK

jkelman
Member
 
Spikes: 27 (1 public)
Posts: 2
Joined: Sat Nov 19, 2011 11:56 am

Re: Unable to mail GPX file from version 3.3.1 on iPad

Postby divzero » Wed Nov 23, 2011 2:55 am

Hi JK,

Sorry to hear about this.

The app communicates directly to the GPS Log server which then sends the email. Sorry, this feature was from before iOS had the ability to compose emails with attachments, and it hasn't been updated.

I just tried the feature then, and it did work for me. Do you have an alternate email address you can try?

Tell me: is KML an acceptable format? as there is a great way to export this now (via Geospike). I should add GPX support there soon as well so you can do everything online, without needing to use the app.

Kind Regards,
Will
Stay up to date, follow @GPSLog on Twitter!

divzero
Developer
 
Spikes: 18110 (1916 public)
Posts: 617
Joined: Sat Sep 07, 2002 2:47 pm


Return to GPS Log for iOS

Who is online

Users browsing this forum: No registered users and 8 guests

cron